Inga problem med NetOnNet

Min Sony NEX-5R som jag köpte för en vecka sedan visade små felsymptom redan första dagen genom att ibland hänga sig efter uppstart och första bilden tagits. Därefter var jag tvungen att stänga av den, vänta ett par sekunder och sedan sätta på den igen och därefter fungerade den felfritt .

Problemet uppstod bara då kameran varit avstängd i en halvtimme eller mer och det skedde inte varje gång. Fick lite grann känslan av att det var temperaturrelaterat, för startade jag kameran och lät den ligga en minut eller så, så hängde den sig inte när jag väl knäppte första bilden, utan det var enbart om jag startade kameran och tog en bild direkt, alltså när kameran var ”kall”.

I vilket fall som helst, så lämnade jag idag tillbaka den till NetOnNet och fick en ny kamera i utbyte och i skrivande stund ligger den på laddning.

Var lite orolig att de skulle vilja lämna in kameran för reparation, vilket jag skulle ha motsatt mig då kameran bara var en vecka gammal, men det var inget snack om sådant utan han frågade bara om jag ville ha en likadan.

Nu håller jag tummarna för förra kameran var ett måndagsexemplar och att den här ska fungera felfritt, för det är en helt underbar kamera.

Min Sony A900 är nu såld och på väg till Skåne och det känns faktiskt helt okej. A900:an är en underbar kamera med väldigt god prestanda, men den är stor och klumpig och det är där NEX’en verkligen kommer till sin rätt med sin kompakta design.

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *